Ask a Question

Error code 104 on any request

Occasional Contributor

Error code 104 on any request

Hello all, 

I'm currently working to implement the Zephyr API for NUnit tests in C# and starting approximately  two hours ago all the requests I make using the Postman or from the code are returning the following error: 

 "errorType": "ERROR",
    "clientMessage": "We encountered some problems during processing this request. Please try again!",
    "errorCode": 104
In the morning the same request with the same data worked without any issues.
I'm calling the following endpoints: 
Do you know what can be the cause of this error? 
Thank you 


Occasional Contributor

Same issue. Look like it is related to the recent maintenance. According all the systems are operational, but still doesn't work.

Occasional Contributor

Still doesn't work.

Occasional Contributor

Do you have new information about this issue? The API is still not working 

We are using similar API calls. Getting Internal Server error 500 - everything was working fine until Friday. Any help on how to have this resolved? 

New Contributor



I'm getting the same error when I'm trying to clone a test cycle using this endpoint:'.


Any updates on this issue?



I have opened a new zephyr squad request ticket for this issue. They respond to the request that they are able to reproduce the issue and they logged a new defect for this. 

New Contributor

Hi all


The same problem is happening to me. I am using RestSharp and until last Thursday everything was working fine and now I am getting this error on every request:


{"errorType":"ERROR","clientMessage":"We encountered some problems during processing this request. Please try again!","errorCode":104}


Plus it takes like 30 seconds to 1 minute to even get a response from the server ("response = _restClient.Execute(request);")



José Brazeta

I Hope they fix this soon, because I run tests in a remote machine and on the Test Finalization method I collect the test results and send it to the Zephyr Test Cycle. Right now I cannot update anything on zephyr (I have more than 2K test methods that I cannot update in my team current test cycle)

Looks like it is resolved now. Can others confirm it as well? 

Showing results for 
Search instead for 
Did you mean: