Ask a Question

cross browser Web Test

SOLVED
Leela1
Occasional Contributor

cross browser Web Test

Why  'cross-platform web tests' check box not enabled for me in testcomplete

in Testcomplete 14.4

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
hkim5
Staff

Re: cross browser Web Test

You could create a browser loop against the browsers you have installed locally. Otherwise, if you want access to a wider range of config, you would need a  device clouds license to be able to create the scalable cross platform tests (and use the run remote browser operation)https://support.smartbear.com/testcomplete/docs/keyword-testing/reference/web/browser-loop.html

Best,
Justin Kim

View solution in original post

5 REPLIES 5
BenoitB
Community Hero

Re: cross browser Web Test

hkim5
Staff

Re: cross browser Web Test

Go to file->install extensions-> device cloud to check if you have enabled this add on (if you have a license)

Best,
Justin Kim
Leela1
Occasional Contributor

Re: cross browser Web Test

 

Thanks Kim for your reponse

When I tried to enable the Device cloud plugin, I am getting this message

 

The Device Cloud add-on license was not found, so looks like I don't have license for it

is there any other way I can record my script so it works on multiple browsers

hkim5
Staff

Re: cross browser Web Test

You could create a browser loop against the browsers you have installed locally. Otherwise, if you want access to a wider range of config, you would need a  device clouds license to be able to create the scalable cross platform tests (and use the run remote browser operation)https://support.smartbear.com/testcomplete/docs/keyword-testing/reference/web/browser-loop.html

Best,
Justin Kim

View solution in original post

sonya_m
Community Manager

Re: cross browser Web Test

Thanks for replies, Community!

 

@Leela1  does this solve you issue? 


Sonya Mihaljova
Community and Education Specialist

Did my reply answer your question? Give Kudos or Accept it as a Solution to help others. ⬇️⬇️⬇️
cancel
Showing results for 
Search instead for 
Did you mean: