Ask a Question

change unit encoding

SOLVED
uk_dave
New Contributor

change unit encoding

I'm new to TestComplete & have inherited a test suite which was created & shortly afterwards fell into disuse.  The problem I have is that the version control system won't allow me to import as ascii, only as binary.  I've seen these instructions which tell me how to change the units encoding...

http://support.smartbear.com/viewarticle/8855/

...but when I navigate to Project Explorer/Properties/General, I only have a "Log Location" option.  To be honest, I don't have any other options at the "General Options" level.

 

I wondered whether or not I had a corrupted test project file somewhere & this caused this behaviour.  So I created a new project, and checked the Project Explorer/Properties/General ... it's the same in a newly created project.

 

I'm using version 10.60.3387.7, which I downloaded recently.

 

1 ACCEPTED SOLUTION

Accepted Solutions
leandroaraujoso
Contributor

Re: change unit encoding

Hello uk_dave,

 

I wonder if you've followed the instructions correctly. Please see file attatched.

The right path to the configuration is: Tools » Current Project Properties »General.

 

Let me know if that helps. 

Regards,

 

Leandro de Araújo Souza

View solution in original post

3 REPLIES 3
k_de_boer03
Contributor

Re: change unit encoding

I think you are at the properties of the Project Suite file. You need to go to the Project file. 

leandroaraujoso
Contributor

Re: change unit encoding

Hello uk_dave,

 

I wonder if you've followed the instructions correctly. Please see file attatched.

The right path to the configuration is: Tools » Current Project Properties »General.

 

Let me know if that helps. 

Regards,

 

Leandro de Araújo Souza

View solution in original post

uk_dave
New Contributor

Re: change unit encoding

Thanks both of you for your help, I'm up & running again.

cancel
Showing results for 
Search instead for 
Did you mean: