Ask a Question

Seeing huge resource consumption in TestCompleteService15 (32 bit) causing VM to be unstable

nathanginoza
Contributor

Seeing huge resource consumption in TestCompleteService15 (32 bit) causing VM to be unstable

Snag_1aa7c3ca.png

Snag_1aa7e1d1.png

Seeing 90% to 100% CPU usage, this is causing connection to VM to hang.

 

See this in All VMs where TestComplete / Execute is installed and upgraded and projects upgraded.

 

Anyone else seeing this blocking issue?

 

Nathan

 

5 REPLIES 5
nathanginoza
Contributor

100% TestCompleteService usage even when scripts not running.

seeing this in task manager. Any ideas /  workarounds?

 

Snag_1aadf55c.png

tphillips
Frequent Contributor

Re: 100% TestCompleteService usage even when scripts not running.

Can you describe the circumstances under which this happens? What were you doing in TestComplete at the time?


--------------------
Senior SQA Automation Engineer
tphillips
Frequent Contributor

Re: Seeing huge resource consumption in TestCompleteService15 (32 bit) causing VM to be unstable

What sort of resources are assigned to the VM? What were you doing in TestComplete at the time? What if you close down and restart TestComplete, can you reproduce the behaviour?

 

Also this is the wrong forum to post this issue in 🙂 it should probably be in TestComplete Questions.

Is this issue also related to the other issue you posted? https://community.smartbear.com/t5/TestComplete-Questions/100-TestCompleteService-usage-even-when-sc...


--------------------
Senior SQA Automation Engineer
Marsha_R
Community Hero

Re: Seeing huge resource consumption in TestCompleteService15 (32 bit) causing VM to be unstable

hi @nathanginoza 

 

I combined your two posts since they seem to be related, and I moved them to our new Questions board.  

 

Once we see your answers for @tphillips questions, we can help a little more.  

Marsha_R
[Community Hero]
____
[Community Heroes] are not employed by SmartBear Software but
are just volunteers who have some experience with the tools by SmartBear Software
and a desire to help others. Posts made by [Community Heroes]
may differ from the official policies of SmartBear Software and should be treated
as the own private opinion of their authors and under no circumstances as an
official answer from SmartBear Software.
The [Community Hero] signature is used with permission by SmartBear Software.
https://community.smartbear.com/t5/custom/page/page-id/hall-of-fame
nathanginoza
Contributor

Re: Seeing huge resource consumption in TestCompleteService15 (32 bit) causing VM to be unstable

Thanks for the response,

 

Trying to repo, it happen when I ran scripts in the background using system disconnect. 

cancel
Showing results for 
Search instead for 
Did you mean: