Ask a Question

Error: Member not found. While trying insert values in table variable


Error: Member not found. While trying insert values in table variable

i m using swing table.i m getting column nd values from table and trying to save in project variables,i m facing Error: Member not found while insert particular data column name: release column value: 3.104S  (Both type is string)


kindly help me and get your kudos




Oh man,you are genius..worked fine.get your kudos ,well done


@tristaanogre thanks for response

Esteemed Contributor

@shankar_r wrote:

Just now remembered, i was also having same issue later i added additional parameter as "Item" and it worked fine. 


Try changing as like below,



I'm actually surprised that this is indicated as working.  If the column name indicated in tempCol doesn't exist, this will still not work.  Instead of "Member not found", you'll get an error about the table not including a column by the indicated name.

Robert Martin
[Hall of Fame]
Please consider giving a Kudo if I write good stuff

Why automate?  I do automated testing because there's only so much a human being can do and remain healthy.  Sleep is a requirement.  So, while people sleep, automation that I create does what I've described above in order to make sure that nothing gets past the final defense of the testing group.
I love good food, good books, good friends, and good fun.

Mysterious Gremlin Master
Vegas Thrill Rider
Extensions available

@tristaanogre, my understanding is that, @karthick7 tried to change testrelease instead of release for his testing purpose. I believe column still exists in the table. 

Shankar R

LinkedIn | CG-VAK Software | Bitbucket |

“You must expect great things from you, before you can do them”

Extension Available

Showing results for 
Search instead for 
Did you mean: