cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to use SOAP-UI maven plugin due to smartbear repository being unavailable.

BEllisWCG
New Contributor

Unable to use SOAP-UI maven plugin due to smartbear repository being unavailable.

We're unable to run the soapui-maven-plugin as it tries to download dependencies from,

https://rapi.tools.ops.smartbear.io/nexus/content/groups/public/com/smartbear/soapui/soapui/4.6.4/so...
However, this URL gives 504 gateway error periodically (seems intermittent).

Tried from work servers, work laptop and home computer so not related to our internal network in anyway.

2 REPLIES 2
ZDGN
Contributor

Re: Unable to use SOAP-UI maven plugin due to smartbear repository being unavailable.

Hi @BEllisWCG 

 

Have also seen this kind of troubles, but it seems to be bak to normal.
Do you still have this behaviour ?

If so may I suggest to open a support case ?

https://support.smartbear.com/ 

 

 

David.

BEllisWCG
New Contributor

Re: Unable to use SOAP-UI maven plugin due to smartbear repository being unavailable.

We ended up copying the artefacts to our internal repository and overriding the repository in the pom.

New Here?
Join us and watch the welcome video:
Announcements
Top Kudoed Authors