cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with the send email test step (Soap UI aka Functional testing)

Highlighted
New Contributor

Problem with the send email test step (Soap UI aka Functional testing)

Hello

 

I have problem with the send email test step where I get fail as output and it says that my login or password is wrong were it is actually right. Log in with the same credentials in outlook without a problem.

 

Why do I get this message?

1 REPLY 1
Highlighted
Community Hero

Re: Problem with the send email test step (Soap UI aka Functional testing)

Hey @PtheG,

Youre actually running ReadyAPI! Not SoapUI (email test step is only available in the licensed pro version of SoapUI called ReadyAPI!), so you should raise any tickets in the ReadyAPI! forum.

Anyway. Ive never used the send email test step, but i remember reading that the send email test step only works if the email servers security sendings are not cranked up (something like only works with TLS, not SSL or something like that)

Are you trying to hit on on prem ezchange server or are you hitting cloud/web based email? I think if its gmail or office365 youll need to lower the security settings for the mailbox youre attempting to hit.

Can you post a screenshot of your step config please?

Cheers,

Rich
if this helped answer the post, could you please mark it as 'solved'? Also if you consider whether the title of your post is relevant? Perhaps if the post is solved, it might make sense to update the Subject header field of the post to something more descriptive? This will help people when searching for problems. Ta
New Here?
Join us and watch the welcome video:
Announcements
Top Kudoed Authors