cancel
Showing results for 
Search instead for 
Did you mean: 

Is this ever going to be fixed?

New Contributor

Is this ever going to be fixed?

5 years ago, I ran into this problem, described in this old thread:

https://community.smartbear.com/t5/SoapUI-Open-Source/Project-that-works-in-SoapUi-4-6-1-fails-in-So...

 

And today, I have spent the better part of the day tearing my hair out, before remembering it was the same problem.

Sure enough the version of xml security is still 1.4.5 in the SoapUi installation folder.   Replacing that with xmlsec-1.5.8.jar still fixes the problem.

 

Is this ever going to be fixed?  I mean, all you'd have to do is bump up the version of xml security, for pete's sake.

 

1 REPLY 1
Highlighted
New Contributor

Re: Is this ever going to be fixed?

Yeah, I take it that's a "no".