Ask a Question

SoapUI freeze during startup macOS Monterey

New Contributor

SoapUI freeze during startup macOS Monterey


Hi Everybody,

I installed soapui 5.6.0.

But when i start SoapUI it doesn't come further then the splash screen.

I searched the forum for a solution but couldn't find a working answer.

Same issue when i re-installed 5.5.0


Hope you can help me.


macOS Monterey 12.0.1 

Java Version 8 update 311 (build 1.8.0_311-b11)



Schermafbeelding 2021-11-28 om 17.07.15.png








thanks for the reply but i have no issues with the installation.

The issue is that soapui does not start.

Only the splash screen is shown.

I'm having the same issue with an M1-Pro chipset machine. I have another Mac (intel) with Monterey and worked... 

New Contributor



I have the same problem. 


I reinstall java, old soap ui versions, modify the file... nothing is working. 


As see that this application is not compatible with Monterrey, there is any other application?

Hi all,

Very strange but it works again. I don't know why (but i'm happy).


The only thing that was changed is my location. The issue above was when i was working at my home office.

Some days later i was at the office, i start Soapui (5.6.0) and it worked.

Later at the home office, it still works. Also restarted it and still works.

I have no clue what the solution is but i think it has something to do with the settings of the local network? (http, firewall, router). 





In the same network, with WiFi all is ok, with Cable (conected to a hub via usbC) impossible to open 


All the network configuration is the same, with no proxy, same DNS, .... 


Why? i don't know

New Contributor

Maybe this is the fix.

Normally soapui is installed in /Applications/


Try to install in /Users/Yourusername/Applications/ and start it up from this folder. 



This doesn't solve the problem either.  I'm running an intel Mac Pro and having this same issue.  I've uninstalled, reinstalled the application and the problem still exists.  I've tried to install it to another location and the problem still exists.  Anyone else have something that will work for this?

Frequent Visitor

Same problem here!

Solution for me was:
=> search for "<con:setting id="ProxySettings@enableProxy">true</con:setting>"  => set to "false"


Occasional Visitor

Thanks, this solved it for me, too (Intel Mac, Soap UI 5.7). I also saw the error.log, which looked like some Proxy related issue:


Exception in thread "AWT-EventQueue-0" java.lang.ExceptionInInitializerError
at com.eviware.soapui.DefaultSoapUICore.initSettings(
at com.eviware.soapui.SwingSoapUICore.initSettings(
at com.eviware.soapui.DefaultSoapUICore.init(
at com.eviware.soapui.StandaloneSoapUICore.<init>(
at com.eviware.soapui.SoapUI$
at java.desktop/java.awt.event.InvocationEvent.dispatch(
at java.desktop/java.awt.EventQueue.dispatchEventImpl(
at java.desktop/java.awt.EventQueue$
at java.desktop/java.awt.EventQueue$
at java.base/
at java.base/$JavaSecurityAccessImpl.doIntersectionPrivilege(
at java.desktop/java.awt.EventQueue.dispatchEvent(
at java.desktop/java.awt.EventDispatchThread.pumpOneEventForFilters(
at java.desktop/java.awt.EventDispatchThread.pumpEventsForFilter(
at java.desktop/java.awt.EventDispatchThread.pumpEventsForHierarchy(
at java.desktop/java.awt.EventDispatchThread.pumpEvents(
at java.desktop/java.awt.EventDispatchThread.pumpEvents(
at java.desktop/
Caused by: java.lang.NullPointerException: Cannot invoke "com.btr.proxy.util.PListParser$Dict.getAtPath(String)" because "selectedServiceSettings" is null
at com.eviware.soapui.model.propertyexpansion.PropertyExpander.<clinit>(
... 19 more

Showing results for 
Search instead for 
Did you mean: