Ask a Question

SoapUI Won't Close

New Member

SoapUI Won't Close

Apologies if this is the wrong board, I could only see options for SOAPUI NG and SOAP UI Open Source.


SoapUI will only close when selecting File > Exit Without Saving.


Clicking File > Exit opens the "Exit SoapUI" box, clicking on yes does nothing.

Clicking the x in the top right opens the "Exit SoapUI" box, clicking on yes does nothing.

Double clicking the icon in the top left opens the "Exit SoapUI" box, clicking on yes does nothing.


I have checked permissions on the SoapUI files and have ensured my account has full access.


I have uninstalled and reinstalled.


Version Info: SoapUI 5.0.0

Champion Level 3

What is the OS, and architechture? Havent seen something like this. How frequently is this happening?

Occasional Visitor

I too am seeing this same behavior with ReadyAPI.  It just started this week.

I'm using Ready!API 1.5.0-m-snapshot.


Additionally, when I do use File--> Exit Without Saving, the next time I launch reaadypi, the projects I had loaded are all removed.  I have to re-import the projects.


I've been using this version since the snapshot was released on this same OS (windows 10, Version 1511, os build 10586.71, 64 bit)), and this behavior just started this week (Wednesday 2/3/16), or there abouts.


I have also tried uninstalling and re-installing, but that has had no effect.  I did install Java recently, though, this behavior didn't happen immediately following that.  I've since uninstalled java, but that also has had no effect.

Champion Level 3

Hmm little strange. If that is something consistent on ReadyAPI, then you may contact support team for further assistance.

Occasional Contributor

I have the same problem, I can´t close, the SOAPui, with button Exit.

I must to Exit without Saving, for this reason I can´t save any project.

I don´t know what ¡¡¡

Please need help.

SOAPui version 5.2.1


Occasional Contributor

Well, I created a new Workspace, and finally I CAN CLOSE SOAPui, and I can save my projects ¡¡¡¡¡

Yes, We Can ¡¡¡¡

What was the resolution? Even I am having the same issue where the Applicatiion wont close and the workspace not getting saved. I am running on windows 7.


I have the same issue.


And i tried to reinstall.


Version Info: SoapUI 5.0.0


OS: Windows 10 Pro

Showing results for 
Search instead for 
Did you mean: