Ask a Question

SoapUI 5.2.1 5.4.0 fails to start, install, unistall

New Contributor

SoapUI 5.2.1 5.4.0 fails to start, install, unistall

Hi guys,

Recently I have faced a problem with Soap UI 5.4.0 installed on my computer - it just would not start: splash screen appears and that's it. I had this software installed on my computer for a long time already and have been using it. However recently it stopped to launch.  Also it was impossible to uninstall or install it again due to the same reason. I've tried 5.4.0 and 5.2.1 versions. I traced the log of installation - see the attached files i4j_n log_12 and install4jError1684006527137169124. I could not google anything up on such a problem.

Then I've deleted the Soap UI "the hard way" - deleted files, cleaned the registry, uninstalled and reinstalled J D K and J R E. Downloaded the standalone 5.2.1 version, and run the bat file... and here's what I've got:  error.log. 

I have nowhere to go, hope, someone here would help me with that.

Oh, forgot to add - all this runs on Win 10 x64.

Occasional Contributor

I had the same issue, I tried different options but that didn't work. Lastly I uninstalled and re-installed it and it works.

Showing results for 
Search instead for 
Did you mean: