Ask a Question

Importing an existing project into SoupUI (OpenSource)

New Member

Importing an existing project into SoupUI (OpenSource)

When I import an existing SoupUI project, the project is grayed out.


Screen Shot 2021-10-12 at 9.23.43 AM.png


Can you please help?




Community Hero

Re: Importing an existing project into SoupUI (OpenSource)

Hey @thyatt67,

Are you saying the project remains greyed out (and doesnt expand) after youve attempted to import an existing project?

If "yes", then this happens if the project file has become corrupted in some way....probably malformed .xml is the typical reason ive seen this happen before.

You can fix it (ive done this myself). To fix youll need to launch the project .xml file in something that has an xml parser that shows malformed parts of xmlspy or notepad++ (with xml parser plugin), etc., etc.

Youll then be able to see the corruption....possibly badly encoded quote marks or some substitutiom characters that you can then replace making the xml wellformed again.


if this helped answer the post, could you please mark it as 'solved'? Also if you consider whether the title of your post is relevant? Perhaps if the post is solved, it might make sense to update the Subject header field of the post to something more descriptive? This will help people when searching for problems. Ta
Showing results for 
Search instead for 
Did you mean: