Ask a Question

Integration tab shows "Browser Component is disabled"

kiwi23
Occasional Contributor

Integration tab shows "Browser Component is disabled"

ReadyAPI 3.6.0

Integration tab shows "Browser Component is disabled"

 

Log: ERROR: An error occurred [com.teamdev.jxbrowser.engine.ChromiumProcessStartupFailureException: Failed to initialize the Chromium process], see error log for details

7 REPLIES 7
richie
Community Hero

Re: Integration tab shows "Browser Component is disabled"

Hey @kiwi23,

This error is being reported in the ReadyAPI log or the error log...is that correct? If not...where is this error text beinf displayed?

When are you seeing this error, what are you actually doing....is this when you start ReadyAPI?

Is the generation of this error hindering you from doing what you need to?

Do you need the built in browser for anything that you are doing? Im just wondering....ive never used the browser in my years using ReadyAPI. If its disabled, is this a real problem or can you carry on despite this issue being generated?

I know some people have had problems and theyve had to disable the browser, so the browser not working correctly isnt necessarily a problem (well...unless either you need it, or ita hindering your work in some way)

Ta

Rich
if this helped answer the post, could you please mark it as 'solved'? Also if you consider whether the title of your post is relevant? Perhaps if the post is solved, it might make sense to update the Subject header field of the post to something more descriptive? This will help people when searching for problems. Ta
kiwi23
Occasional Contributor

Re: Integration tab shows "Browser Component is disabled"

Thanks for the reply

kiwi23_0-1634196429602.png

 

kiwi23_1-1634196526295.png

I am trying to find ways to integrate readyAPi with teamcity

Also I am pretty new to this tool.

 

davinci020
Occasional Contributor

Re: Integration tab shows "Browser Component is disabled"

We're having the same issue with the latest ReadyAPI version (3.10.0), but also older versions like 3.5.1.

Support ticket has been made: 00493046

 

Thanks for contacting the SmartBear support team.I can reproduce the issue with ReadyAPI 3.10.0 and our test Bitbucket Cloud account, as well. A bug RIA-18398 has been created for that.I will let you know when I have any updates from our developers regarding the matter. Sorry for the inconvenience.Regards,
Julia Kolosova
Customer Care Engineer

kiwi23
Occasional Contributor

Re: Integration tab shows "Browser Component is disabled"

Thank you.

kiwi23
Occasional Contributor

Re: Integration tab shows "Browser Component is disabled"

Did you able to sort this issue.

I am still having the same issue

davinci020
Occasional Contributor

Re: Integration tab shows "Browser Component is disabled"

Nope... after update 3.10.1 still not solved (in ReadyAPI).
Hopefully next update.

kiwi23
Occasional Contributor

Re: Integration tab shows "Browser Component is disabled"

Thank you... will wait for it

cancel
Showing results for 
Search instead for 
Did you mean: