Ask a Question

Getting the error message while installing license "VirtServer License is not supported"

New Contributor

Getting the error message while installing license "VirtServer License is not supported"



We are partners with smartbear.

I also tried FREE TRIAL. The reason I took FREE TRIAL was that I was trying to fix an error message “VirtServer license is not supported” while I was installing the LICENSE online.

The problem is that I am not being able to INSTALL LICENSE.

Can you fix my problem?


Amer Rasheed

Community Hero

Hey @amerrasheed,

Im not best placed to answer this, but i can see this is the second post youve submitted about this so i suspect youre in a rush, so perhaps we can work things out for the other forum members who know more about the virt licensing than i do.

Im a bit confused by your posts so if you can expand exactly what youve done so far we can get to sort this out.

You mention the trial....are you talking about ReadyAPI or are you talking about Virtualization?

Reason im asking: ReadyAPI is licensed and so you can only use this without the license for the duration of the 14 day trial.
ReadyAPI includes Virt/Mocking functionality, however if you want to network your virtualisation, youll need a VIRT Server and thats where you need to pay for the license....the license is a client license for the ReadyAPI Virt.

Can you confirm what youve done so far? (in chronological order....e.g. 1. Installed readyapi, 2. Installed readyapi license, 3. Installed virt server on separate machine) so we can understand what youve done/what you havent done.

Can you also confirm what point youre trying to get to as well? This will just confirm to forum users what you need so we dont provide incorrect assistance.


if this helped answer the post, could you please mark it as 'solved'? Also if you consider whether the title of your post is relevant? Perhaps if the post is solved, it might make sense to update the Subject header field of the post to something more descriptive? This will help people when searching for problems. Ta
Showing results for 
Search instead for 
Did you mean: