Ask a Question

Generating Allure Report in ReadyAPI post execution of Project or Test Suite

SOLVED
jaimin
New Contributor

Generating Allure Report in ReadyAPI post execution of Project or Test Suite

Hi,

 

I am trying to generate Allure report by command line("allure serve") post execution of my project /test suite from Ready API but I am getting error "allure-results does not exist" and it opens new empty webpage on Browser

 

I have followed the steps provided on page : https://support.smartbear.com/readyapi/docs/testing/reports/existing/allure.html

 

I have installed Allure Version 2.13.10 on my system and using ReadyAPI Version 3.8.1

1 ACCEPTED SOLUTION

Accepted Solutions
sonya_m
Community Manager

Re: Generating Allure Report in ReadyAPI post execution of Project or Test Suite

Hi @jaimin ! I think this is something our Customer Care Team should look at to investigate deeper. Please feel free to open a case here.


Sonya Mihaljova
Community and Education Specialist

Did my reply answer your question? Give Kudos or Accept it as a Solution to help others. ⬇️⬇️⬇️

View solution in original post

1 REPLY 1
sonya_m
Community Manager

Re: Generating Allure Report in ReadyAPI post execution of Project or Test Suite

Hi @jaimin ! I think this is something our Customer Care Team should look at to investigate deeper. Please feel free to open a case here.


Sonya Mihaljova
Community and Education Specialist

Did my reply answer your question? Give Kudos or Accept it as a Solution to help others. ⬇️⬇️⬇️

View solution in original post

cancel
Showing results for 
Search instead for 
Did you mean: