Ask a Question

ERROR [MixpanelCustomEngine] No name matching analytics01.smartbear.com found

venkatr
New Contributor

ERROR [MixpanelCustomEngine] No name matching analytics01.smartbear.com found

Am trying to run /ReadyAPI-3.30.0/bin/testrunner.sh test suit but am getting the below error in console. Can you please help me in this problem

 

11:54:32,990 ERROR [MixpanelCustomEngine] No name matching analytics01.smartbear.com found
javax.net.ssl.SSLHandshakeException: No name matching analytics01.smartbear.com found
at sun.security.ssl.Alert.createSSLException(Alert.java:131) ~[?:?]
at sun.security.ssl.TransportContext.fatal(TransportContext.java:369) ~[?:?]

5 REPLIES 5
SarahS
Staff

Hey Venkatr,

If I had to take a guess at the root cause of this issue then it would likely be related to SSL certificates or SSL settings in your project file. 

But I would suggest opening up a support ticket for this issue. Here's a direct link to ReadyAPI's support request page. 

richie
Community Hero

Hey @venkatr,

I can't help, but i wanted to say, you're trying the .sh rather than the .bat? In the title of your post i'd mention your operating system (mac or unix) so forum users who are running those operating systems spot your post.

Cheers,

Rich
if this helped answer the post, could you please mark it as 'solved'? Also if you consider whether the title of your post is relevant? Perhaps if the post is solved, it might make sense to update the Subject header field of the post to something more descriptive? This will help people when searching for problems. Ta
venkatr
New Contributor

Thanks SarahS, Let me try checking certificates.

venkatr
New Contributor

Am using in Linux OS so am running with testrunner.sh.

This issue is not resolved.

This is due to proxy problem. Now it got resolved by adding proxy.

cancel
Showing results for 
Search instead for 
Did you mean: