Ask a Question

Clone project from Git results to Proj Directory must be empty.

Occasional Contributor

Clone project from Git results to Proj Directory must be empty.

I am trying to clone a project from Git.  I followed the instructions in  I always get an error message "The Project Directory must be an existing empty directory."  even if the directory I specified is confirmed empty.


I also tried to troubleshoot the Git interface by following instructions in  


I tried to reboot my computer.  


Lastly, the project that I am trying to clone is a project that I personally created in Git.


Help please. 

Occasional Contributor

I resolved the issue.  Do NOT create the Project Directory using Windows Explorer.  I think explorer creates a hidden file that smartbear detects.  I used Git Bash to create my empty directory and it worked.  

This still did not work for me . I used mkdir and created a folder. Please help.

Occasional Contributor

Try "ls -a" to see if there are hidden files in the directory.  Delete the files if there are.

did that as well.. There are no hidden files 😞

New Contributor

Any solution?


‎‎09-27-2017 last message ?

SmartBear Alumni (Retired)

Hi @mirci,


It's better to create a new topic to describe the issue you have faced. Since 2017, the plugin, as well as SoapUI updated many times. So, the situation you have may be different. 


Thanks in advance.

Tanya Yatskovskaya
SmartBear Community and Education Manager

Showing results for 
Search instead for 
Did you mean: