Ask a Question

Browser component is disabled

New Contributor

Browser component is disabled

I tried to integrate my project with git and i clicked on github enterprise authentication option. i have entered my enterprise server address and clicked on generate token button.  But on clicking generate token button i don't see any token getting generated and i just see an error message stating that "Browser component is disabled". somebody help me on this

Community Hero

Hi @Harish2 


I dont' know why you're seeing that error response relative to what you're doing - I only have 1 total guess as a suggestion - but have you disabled the internal browser at all?


There's a vmoptions setting that disables the internal browser.  


set JAVA_OPTS=%JAVA_OPTS% -Dsoapui.browser.disabled="true"





if this helped answer the post, could you please mark it as 'solved'? Also if you consider whether the title of your post is relevant? Perhaps if the post is solved, it might make sense to update the Subject header field of the post to something more descriptive? This will help people when searching for problems. Ta
Showing results for 
Search instead for 
Did you mean: