cancel
Showing results for 
Search instead for 
Did you mean: 

Some automated tests cannot be launched from QAComplete

SOLVED
Highlighted
Frequent Contributor

Some automated tests cannot be launched from QAComplete

Hi guys,

 

I have a test set with all tests are automated and associated to TC, but when I run the test set, I only see the first test case is actually linked to TC(I can see the options to select my host test machine), all the other test cases don't have this drop down for me to select. I have checked, the automate configuration are the same. Does anyone have any idea what could be the reason?

 

Thanks

Capture.PNG

1 ACCEPTED SOLUTION

Accepted Solutions
Occasional Contributor

Re: Some automated tests cannot be launched from QAComplete

Is your testSet marked as "sequential" (checkbox on edit tab)?  If testSet is sequential, you will only be able to select testHost for the 1st test.  You can set default testHost for each test on Tests tab of testSet... the RunByHost column produces a dropdown on each row of that column if you click it. 

View solution in original post

2 REPLIES 2
Highlighted
Frequent Contributor

Re: Some automated tests cannot be launched from QAComplete

Does anyone has any idea?

Occasional Contributor

Re: Some automated tests cannot be launched from QAComplete

Is your testSet marked as "sequential" (checkbox on edit tab)?  If testSet is sequential, you will only be able to select testHost for the 1st test.  You can set default testHost for each test on Tests tab of testSet... the RunByHost column produces a dropdown on each row of that column if you click it. 

View solution in original post

New Here?
Join us and watch the welcome video:
Announcements