Ask a Question

TestExecute 12 not supported by QAC 11.0?


TestExecute 12 not supported by QAC 11.0?

Hi everybody,


yesterday i installed TE and TC 12 to see how well the tests run with the new update. Unfortunately QAC didn't recognise/find TE 12 on the Test Host, although there were no such issues with the 11.31 version. I tried to reconfigure the Test Agent and even reinstalled it, but didn't help at all.


Does QAC simply not support TE/TC 12? As the Topic mentions we use QAC 11.0 the On-premise version.


Btw we are back to TC/TE 11.31, so we can run our daily night runs.

Occasional Contributor

Ours is working. We made sure to update our test agents. Our only issue right now is that FireFox 48 isnt working. 



edit - sorry. I originally misread this. Yeah you need 11.1 to work with tc12 like others have said. Works fine though after that

Do use QAC 11.0 On-premise or the SaaS-Version?


Tried to install TE12 on another physical machine. The result is the same Test Host is recognised but not with TC/TE (see attached file)



SmartBear Alumni (Retired)

Hi Kostja,


You need QAComplete 11.1 to run tests using TestComplete/TestExecute 12.

Helen Kosova
SmartBear Documentation Team Lead
Did my reply answer your question? Give Kudos or Accept it as a Solution to help others. ⬇️⬇️⬇️

Is there any possibility to get an update for QAC 11.0 or is the On-premise edition not intended for getting updates?

Hello Kostja,


Yes, if you have an active maintenance subscription, you can upgrade your QAC On-Premises instance to v.11.1. Please contact Customer Care to get upgrade instruction.

Customer Care Team

Did my reply answer your question? Give Kudos or Accept it as a Solution to help others.↓↓↓↓↓

Big thanks, for your help and the information.


I'll get in contact with the support.

Showing results for 
Search instead for 
Did you mean: