cancel
Showing results for 
Search instead for 
Did you mean: 

Time Stamps In Comments Take Up Multiple Lines

SOLVED
jmckinstry
New Contributor

Time Stamps In Comments Take Up Multiple Lines

After updating our server from 13.3 to 13.5, the comments that we make in the Chat and Conversations sections have the timestamps showing up vertically (most time stamps are now 5 or 6 lines long).Here is what we are seeing. 

jmckinstry_0-1617372172626.jpeg

 

Any help would be appreciated.

 

Jeff

1 ACCEPTED SOLUTION

Accepted Solutions
CalvinC
Staff

Re: Time Stamps In Comments Take Up Multiple Lines

Hello @jmckinstry ,

 

Please disable "Compact View" in your Display Options tab settings. Here is our documentation for reference: https://support.smartbear.com/collaborator/docs/server/settings/general.html#display-options

 

Regards,
Calvin Chan
Technical Support Engineer

View solution in original post

1 REPLY 1
CalvinC
Staff

Re: Time Stamps In Comments Take Up Multiple Lines

Hello @jmckinstry ,

 

Please disable "Compact View" in your Display Options tab settings. Here is our documentation for reference: https://support.smartbear.com/collaborator/docs/server/settings/general.html#display-options

 

Regards,
Calvin Chan
Technical Support Engineer

View solution in original post

New Here?
Join us and watch the welcome video: