Ask a Question

CC Stopped working?

New Contributor

CC Stopped working?

I'm evaluating CC and after a reboot when trying to start CC tray and CC Client UI, nothing happens.  

The cursor blinks with trying to start them, but ccollabtray.exe nor ccollabgui.exe are running afterwards.  I tried using the shortcut and running the exes directly.

I don't see anything in the event viewer.

Not applicable

Hi Jim,

Were the CC Tray Notifier and Client GUI running successfully prior to the reboot?

If not, make sure you've got a valid Java environment running command "java -version".

We support the latest version of Oracle Java 1.6 or Java 1.7._07 or later.

Try running our CC command line client in debug log with "ccollab --debug info".

Also, can you reach the CC server through the web UI with your browser?

If you're still having issues, please email and send us the output of the above commands, along with that debug logfile "ccollab.log" so we can take a look at what may be going on. Thanks!

New Contributor

Reinstalling Java fixed it.  Firefox recently updated Java which may have broken it.

It'd be good if the GUI apps could give some kind of indication they had Java issues.  The command line client did.
Showing results for 
Search instead for 
Did you mean: