cancel
Showing results for 
Search instead for 
Did you mean: 

Important Firefox DejaClick Announcement

Important Firefox DejaClick Announcement

Mozilla has recently removed access to legacy Firefox extensions, which prevents DejaClick from being added to older versions of Firefox (such as version 52). Until a Firefox Quantum-compatible DejaClick extension is available, please choose from the following options:

 

1. Use our Chrome extension. For instructions, see here: https://support.smartbear.com/alertsite/docs/monitors/web/transaction/dejaclick-reference/chrome/qui.... Note that monitors recorded in Chrome can be uploaded as either Chrome or Firefox monitors.

 

2. Install Firefox 44 and manually add DejaClick. For users who must have a version greater than 38, the most current version of Firefox that allows installation of unverified extensions is version 44. Once that version is installed, you can install DejaClick directly using this file: https://cdn.alertsite.com/dejaclick/xpi/dejaclick.xpi. For more information on manually installing extensions on older Firefox versions, see this link: https://support.mozilla.org/en-US/questions/1101877