cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrade Browsers

Upgrade Browsers

We recently upgraded our website, and it requires Firefox version 47 or greater to successfully run a recorded script using DejaClick.  When I run it on AlertSite, however, it fails, and I found out that it's because you're still on version 24 of Firefox.  We need the browsers upgraded to the latest version in order to successfully monitor transactions on our website. 

 

Thanks.

Announcements
Welcome to the AlertSite Feature Requests board!

Here you can review submitted feature requests and vote up the ones you like! If you can't find the feature you want - go ahead and suggest your own idea. Ideas with the highest rating can be implemented in the product.

Check out the Create a Feature Request guide for more information.
New Here?
Join us and watch the welcome video:
Announcements