cancel
Showing results for 
Search instead for 
Did you mean: 

Do we require to have floating licensed version of ReadyAPI in order to use docker container?

SOLVED
New Contributor

Do we require to have floating licensed version of ReadyAPI in order to use docker container?

 
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Community Manager

Re: Do we require to have floating licensed version of ReadyAPI in order to use docker container?

Hi @gaurav090187,

Could you please check if this article answers your questions?

https://support.smartbear.com/readyapi/docs/integrations/docker/soapui.html

---------
Tanya Gorbunova
SmartBear Community Manager

Did my reply answer your question? Give Kudos or Accept it as a Solution to help others. ⬇️⬇️⬇️

View solution in original post

2 REPLIES 2
Highlighted
Community Hero

Re: Do we require to have floating licensed version of ReadyAPI in order to use docker container?

I think it really depends where and how the docker containers are used 🙂

 

@TanyaGorbunova



If my answer helped please click on the 'Accept as Solution' button.
Highlighted
Community Manager

Re: Do we require to have floating licensed version of ReadyAPI in order to use docker container?

Hi @gaurav090187,

Could you please check if this article answers your questions?

https://support.smartbear.com/readyapi/docs/integrations/docker/soapui.html

---------
Tanya Gorbunova
SmartBear Community Manager

Did my reply answer your question? Give Kudos or Accept it as a Solution to help others. ⬇️⬇️⬇️

View solution in original post

New Here?
Join us and watch the welcome video:
Announcements
Top Kudoed Authors