Forum Discussion

kimmatsumoto's avatar
kimmatsumoto
Contributor
6 years ago
Solved

TestComplete 14 hangs while writing scripts. The title bar displays Not Responding.

TestComplete 14 hangs while writing scripts. The title bar displays Not Responding.

I'm not using Keywords, Auto-popup, or NameMapping.

The time to write a script is doubled due to this issue.

 

Any ideas ony how to resolve?

 

Thanks,

Kim

  • Hi kimmatsumoto,

     

    Could you please collect some additional information and send it to our Support Team - they need it for the investigation?

    • When the problem occurs, run the Report Generator tool located in <TestComplete>\Bin\ReportGenerator.exe.
    • Select the "Launch/attach to TestComplete" option.
    • Click the "Generate memory dump" button in the Report Generator tool three times with a 5-second delay between the clicks.
    • Click the "Generate..." button and specify the destination folder. The tool will create a ZIP archive with the report files inside.
    • Send the generated report to SmartBear Support Team.

3 Replies

  • tristaanogre's avatar
    tristaanogre
    Esteemed Contributor

    Are you doing context highlighting?  What language?  Any particular pattern in when it occurs?  What source control are you using (possibly automatic check out on edit)?

    These are all contributing factors in your situation so the more detail you can provide, the more we can help

    • kimmatsumoto's avatar
      kimmatsumoto
      Contributor

      Hi Robert,

       

      Yes, I do highlight text to copy and paste.

      It also happens when I starting typing without copy/paste.

      I've tried closing TestComplete and reopening but that didn't help.

      I've also tried restarting my computer and that also didn't help.

      The source control I use is TortoiseSVN and only update at the start of my day and commit at the end of my day.

       

      Kim

      • TanyaYatskovska's avatar
        TanyaYatskovska
        SmartBear Alumni (Retired)

        Hi kimmatsumoto,

         

        Could you please collect some additional information and send it to our Support Team - they need it for the investigation?

        • When the problem occurs, run the Report Generator tool located in <TestComplete>\Bin\ReportGenerator.exe.
        • Select the "Launch/attach to TestComplete" option.
        • Click the "Generate memory dump" button in the Report Generator tool three times with a 5-second delay between the clicks.
        • Click the "Generate..." button and specify the destination folder. The tool will create a ZIP archive with the report files inside.
        • Send the generated report to SmartBear Support Team.