Forum Discussion

satiz's avatar
satiz
Occasional Contributor
8 months ago

Keywords test not working

 After Creating the new keyword test then clicking the record option the highlighted option will showing and trying to record all the actions then click the stop icon there is no recorded actions coming under the test complete tool keywords text page.Kindly reply asap...

 

10 Replies

    • satiz's avatar
      satiz
      Occasional Contributor
      Hi raghavi,
      TC version 15.55.53.7*64 and I'm using web application (Google Chrome) for
      testing purposes.

      Regards,
      Sathish kumar
      Quality Engineer
    • satiz's avatar
      satiz
      Occasional Contributor
      Yeah I have installed...
    • satiz's avatar
      satiz
      Occasional Contributor
      Once I clicked the record option the page was fully highlighted instead of
      particular input unable to highlight the required inputs then I have
      stopped the record option.Now TC tool page there's no recorded actions here
      home page appears as blank....
  • rraghvani's avatar
    rraghvani
    Champion Level 3

    Are you performing these actions on your local machine and not VM?

     

    If the Object Spy tool is not able to identify and highlight each of the UI objects, then either you do not have SmartBear Test Extension installed and enabled, or you may have to reinstall TC again.

    • satiz's avatar
      satiz
      Occasional Contributor

      local machine only and moreover i have enabled smartbear test extension..i dont know why UI Objects not highlighted in chrome browser...Pls refer ScreenShot..

       

  • rraghvani's avatar
    rraghvani
    Champion Level 3

    "Do you have the Web module installed?"  - do you have a license?

     

    "or you may have to reinstall TC again."

     

     

  • eykxas's avatar
    eykxas
    Regular Contributor

    Hi !

     

    In the object browser, check how Chrome appears in the tree. Maybe there is a misconfiguration somewhere. 

     

    Here is an example with Edge. You must have a "Page" object with children object. Otherwise your browser is not detected properly.