Forum Discussion

ram007's avatar
Regular Visitor
6 years ago

SOAPUI 5.4.0 hangs in mac mojave

Background : I have been using SOAPUI for more than 2 years. All of a sudden it has stopped working. I have tried all possible things including install/reinstall in different directories etc. I run SOAPUI 5.4.0 and I have a mac mojave 10.14.3 version. I have also tried whatever has been suggested in this URL - I have also disabled browser component, ran via file also but with no avail. It just hangs on the startup screen and I just have to force kill it. However when I run via file, here is the error message I see CAN YOU PLEASE HELP??? ================================ = = SOAPUI_HOME = /Users/ram.nar/Documents/ = ================================ Configuring log4j from [/Users/ram.nar/Documents/] Exception in thread "AWT-EventQueue-0" java.lang.NoSuchMethodError:;)Ljava/lang/String; at com.eviware.soapui.DefaultSoapUICore.getRoot( at com.eviware.soapui.DefaultSoapUICore.loadExternalLibraries( at com.eviware.soapui.DefaultSoapUICore.init( at com.eviware.soapui.DefaultSoapUICore.( at com.eviware.soapui.DefaultSoapUICore.createDefault( at com.eviware.soapui.SoapUI.getSettings( at com.eviware.soapui.SoapUI$ at java.awt.event.InvocationEvent.dispatch( at java.awt.EventQueue.dispatchEventImpl( at java.awt.EventQueue.access$500( at java.awt.EventQueue$ at java.awt.EventQueue$ at Method) at$JavaSecurityAccessImpl.doIntersectionPrivilege( at java.awt.EventQueue.dispatchEvent( at java.awt.EventDispatchThread.pumpOneEventForFilters( at java.awt.EventDispatchThread.pumpEventsForFilter( at java.awt.EventDispatchThread.pumpEventsForHierarchy( at java.awt.EventDispatchThread.pumpEvents( at java.awt.EventDispatchThread.pumpEvents( at
No RepliesBe the first to reply