Forum Discussion

jyxsoap's avatar
jyxsoap
New Contributor
9 years ago

Another start-up issue: stuck in splash screen (Windows 7) [SOLVED]

Hello people,

 

I found other similar issues browsing the net but not exactly the same and/or the suggested solution didn't work. Could anyone help please?

 

After installing SoapUI 5.2.1 (with installer executable for windows 32 bits), it works fine. Even if I exited it and run it again, no issue appears. But next time I turn on my laptop it won't. The splash screen displays but nothing else happens. It just keeps stuck on it. No error, nothing. The mouse pointer is busy when I fly it over the splashscreen and thie process SoapUI-5.2.1.exe shows up in the Windows Task Manager (00 CPU, 63.680 KB memory usage).

 

Resoltuion attempt: I uninstalled/resintalled Java and am running very last version 8.66 now. Also as I read it somewhere I unsintalled SoapUI and reinstalled it in a different directory than "program files" (in the root in fact: C:\SmartBear\SoapUI-5.2.1). But this didn't solved anything. The program run fine after install last Friday but doesn't anymore today.

 

Any clue?

 

Thanks for your help! 

  • Ok issue solved!

     

    The trouble was due to a local security policy. My VirusScan Access Protection didn't allow writing in user's AppData Temp directory. Now a specific permission policy has been added for SoapUI and it runs fine!

     

    Sorry guys for the inconvenience! All the same time, it's an error logged in the log files you mentionned above that rang my bell so it helped me somehow anyway. And nobody knows... someone else could experience the same issue!

     

    Thanks ! :) 

2 Replies

  • jyxsoap's avatar
    jyxsoap
    New Contributor

    Ok issue solved!

     

    The trouble was due to a local security policy. My VirusScan Access Protection didn't allow writing in user's AppData Temp directory. Now a specific permission policy has been added for SoapUI and it runs fine!

     

    Sorry guys for the inconvenience! All the same time, it's an error logged in the log files you mentionned above that rang my bell so it helped me somehow anyway. And nobody knows... someone else could experience the same issue!

     

    Thanks ! :) 

  • kondasamy's avatar
    kondasamy
    Regular Contributor

    If possible, please share the error.log, soapui.log & soapui-errors.log files under C:\Program Files\SmartBear\SoapUI-5.2.1\bin folder. We will try to get some clues!

     

    Thanks,

    Samy

     

    Did my reply answer your question? Give Kudos or Accept it as a Solution to help others, Thanks. ↓↓↓