Forum Discussion

kdingel's avatar
New Contributor
8 years ago

Cannot see the same test sets on 2 users having the same privilege

Hi everyone, 


I just want to check if anyone has encountered the same problem in QA Complete wherein two users in the same project with the same privilege cannot see the same number of test sets under the Test Sets module. 


I am doing a hand over work to another QA but we are having problems in the test sets area wherein she cannot see the test sets that I worked on previously. Upon investigation, the test sets that are not visible to her are connected to a release which is the one causing it. 


We have tried removing the linkage of the release to a set set and refresh her page, then the test suddenly appeared. Is there a reason why this is causing the problem and what is the solution for this one?


Appreciate your responses. 




  • Hello Kim,

    If this is for the user Armi M. please know that we just reset the Release filter for that user. At your convenience please have the user navigate away from the Test Sets module and then back to the Test Sets module and let us know if the screen refreshes properly, thank you.


7 Replies

  • Nastya_Khovrina's avatar
    SmartBear Alumni (Retired)



    Thank you for your post. Items displayed in the Listing can be filtered in several ways (by Release, by Folder, by a custom criteria specified in the selected Filter, etc.). It looks like you had a Release selected on the Releases tab for Test Sets:


    When you have several filters applied, you may "lose" some items because they are filtered out and aren't displayed on the list. This walkthrough should help you find lost items:
    1. Make sure the correct "Project:" is selected.
    2. Make sure "Releases:" shows "(All Releases)".
    3. Make sure "Type:" shows "(All Types)".
    4. Make sure "(No Filter)" is enabled.
    5. Make sure you are in the correct "Folder".
    6. Make sure "Show Inactive Test Sets" under the "Actions" drop down is checked or unchecked (depending on this, one is able or not able to see inactive tests).
    See the example video here:

    Customer Care Team

    • kdingel's avatar
      New Contributor

      Thank you for your response. It doesn't seem like it resolved my problem. 


      Here's my screenshot of the test sets view using my account. You will notice that I have 900+ in my test sets. 


      Whereas my colleagues only got 100+. Both of us got the System Administrator privileges. 


      The releases, types and filtering are all reset to ALL. I also ticked the 'Show inactive test sets for both.


      How come in releases, I cannot see the Releases tab just like in the screenshot you attached.


      I am using this version of QA Complete by the way. 


      I am running out of ideas as I've also changed the settings for her to be the same as mine but still we don't have the same number of test sets displayed. 




      • Nastya_Khovrina's avatar
        SmartBear Alumni (Retired)



        Thank you for the screenshots. Note that Security Administrator permissions are controlled by the "Security Admin?" check box on the user and by the "Security Administrators" Security Group.


        You need to check the Security group for a problematic user and permissions for this group. If you're the Security Admin, do the following:

        - go to the Setup tab (gear icon) | Security | Users | click Manage Security Rights for a problematic user;
        - note the Security Group for a specific project (it looks like, in your case, it is the "Sample project");
        - go to Security | Security Groups | click the Manage Security Rights for a corresponding group and verify the permissions.

        Please see an example video:


        Pay attention to the "Allow access to items other than mine?" entity:



        kdingel wrote:

         How come in releases, I cannot see the Releases tab just like in the screenshot you attached.

        I meant the Releases tab under the Test Management | Test Sets, not under the Releases:



        Customer Care Team