Forum Discussion

ahadley's avatar
Occasional Contributor
6 years ago

Automated test in QAComplete stuck "In Queue"

We have two Test Host VMs available in QAComplete to run our TestComplete tests.  TestHost1 is working fine (Run test in QAC, Test Agent logs in to TestHost1, runs test, provides results in QAC.)  ...
  • ahadley's avatar
    6 years ago

    The culprit was Group Policy settings on the VM.  


    This setting in particular: 

    the Require use of specific security layer for remote (RDP) connections group policy is enabled on it and the security layer is set to Negotiate.


    SmartBear Support was instrumental in finding this.  They instructed us on how to create and capture many logs (installation logs, system logs, etc.)  I recommended that they add logging information to the product documentation.