Forum Discussion

linda_marshall's avatar
linda_marshall
Occasional Contributor
9 years ago

An error occurred while processing your request and has been logged with the System Administrator.

I've been using QAComplete with no problems, but after logging out yesterday, when I try to log in again I keep getting this message - "An error occurred while processing your request and has been logged with the System Administrator."

I've rebooted, changed password, tried different browser, tried a different machine, and none of these has made a difference.

 

Any ideas as to what is causing this problem?

 

Regards.

  • linda_marshall's avatar
    linda_marshall
    9 years ago

    Hi Tanya,

     

    Thanks for your response.  I reported the problem to SmartBear Support, and it has been fixed.  The following are the details about the issue from your OPs an R&D teams:

     

    "The issue you faced was related to the fact that you were restricted in access to the project you modified last time before you faced the problem. (Linda's Old KMR Regression). This project's name contains a special character (a single quote), and our security access checking code handled this character incorrectly. We've marked another project as last opened for your account to temporary avoid this problem, and created a corresponding bug in our DB to fix this problem in our code and avoid this kind of issues in the future."

     

    I was very pleased with the response from SmartBear Support.

3 Replies

  • TanyaYatskovska's avatar
    TanyaYatskovska
    SmartBear Alumni (Retired)

    Hi Linda_marshall,

     

    I’ve heard about a similar issue from other customers. Our R&D has fixed it. Do you still see the same error?

     

    • linda_marshall's avatar
      linda_marshall
      Occasional Contributor

      Hi Tanya,

       

      Thanks for your response.  I reported the problem to SmartBear Support, and it has been fixed.  The following are the details about the issue from your OPs an R&D teams:

       

      "The issue you faced was related to the fact that you were restricted in access to the project you modified last time before you faced the problem. (Linda's Old KMR Regression). This project's name contains a special character (a single quote), and our security access checking code handled this character incorrectly. We've marked another project as last opened for your account to temporary avoid this problem, and created a corresponding bug in our DB to fix this problem in our code and avoid this kind of issues in the future."

       

      I was very pleased with the response from SmartBear Support.