Forum Discussion

gjariwala's avatar
gjariwala
Occasional Visitor
2 years ago

Test Steps are not loading intermittently

Has anyone else experienced this issue? I and some other team members are seeing this issue. Sometimes test steps don't load and we need to refresh the test case 3-4 times. This is happening with new and existing test cases. Not seeing any Zephyr API issues that I can report.

4 Replies

  • doccie's avatar
    doccie
    New Contributor

    We are, once again, experiencing load issues on Zephyr Squad for Jira. 

     

     

     

    Frankly, not a day goes by where I don't have connection issues with Zephyr Squad. 

  • doccie's avatar
    doccie
    New Contributor

     

    Smartbear, you are clearly struggling to keep your infrastructure afloat. Meanwhile, https://status.zephyr4jiracloud.com/ reports all clear, so I assume your incident reporting frameworks are manually operated and unreliable. 

     

    Instead of a canned response on your status page, I would very much like a public acknowledgement of this issue, a clear root-cause analysis and steps towards a permanent resolution. 

  • doccie's avatar
    doccie
    New Contributor

    I have the same problem where I am constantly waiting for pages to load. 

    Problem occurs on both test detail pages (test steps, actions or executions not loading) as when clicking the 'execute' button within a test cycle. 

    When doing on-site testing, with 3 people present, this is very impactful. 

     

    This happened on March 29th between 1PM and 3PM CEST.