Forum Discussion

agwi's avatar
New Contributor
6 years ago

SOAPUI 5.5.0 not able to save changes

I just installed SOAPUP 5.5.0.  I open an existing WSDL and make changes to it.  I execut the changes and they work as expected.  I then try to save the changes and it prompts me to choose where to save it.  I then click save.  When I exit, it says the changes have not been saved so I try again, but it just repeats itself.  Looking in FileExplorer in the location I choose to save the changes, there is no changes saved there.


This is Window10.  (64BIT)


I go the the location in FileExplorer and I can create a file here no problem so I don't know what is causing this issue.  I need to be able to save my changes.  Please help

2 Replies

  • lakshmiarun's avatar
    SmartBear Alumni (Retired)



    Thank you for the post.


    You could do a couple of things:


    1. Clear the error log (at the bottom of the pane), reproduce the issue and post the error log here or 

    2. Try running SoapUI as admin and then try to save your project.




    • agwi's avatar
      New Contributor

      As suggested, I opened SoapUI as administrator and cleared the log file and then repeated the same process as I reported and was still not able to save the changes.  I also tried exporting the log file however it also would not save it.  I copied the log resutls to my clipboard and saved the log details to the attached file from notepad.