Forum Discussion

peterk's avatar
Occasional Contributor
5 years ago

SoapUI 5.5.0 (Windows 10) won't exit

(Not the Pro version,  but teh dropdown to show Select Locations dropdown just shows a black rectangle if you chose Show All)


Have been uisng it quite happily until today when it now refuses to exit. so I have to kill it with Task Manager

Attempted repair and and reinstall,  no luck.

And then when I uninstalled, the process seems incomplete  (see image)


  • After a number of reintalls it finally worked again.

2 Replies

  • richie's avatar
    Community Hero
    Hey peterk,

    This is actually the pro forum rather than the freeware soapui forum so id suggest posting in the correct forum.

    Can you restore to point before you had problems?

    If not and if you have a partial install, id delete any eviware/smartbear directories in the program files, as well as your user profile (there may be hidden directories inyour profile or programdata directories too).

    Id then delete any eviware/smartbear keys in your registry also.

    Id then run ccleaner to check for orphaned entries in the registry.

    Hopefully at this your systems back to good allowing for a fresh install of soapui.

    Some of the other forum members might have some alternative thoughts but this is what id do.


    • peterk's avatar
      Occasional Contributor

      After a number of reintalls it finally worked again.