Forum Discussion

NikhilJoshi2's avatar
New Contributor
7 years ago

SoapUI-5.4.0 on Windows: ExceptionInInitializerError during new settings creation?

Everything was working fine for an year but since yesterday my SoapUI-5.4.0 is not starting-up. I tried un-installing and re-installing but same below mentioned issue persist. Then I tried standalone ZIP with and without Java versions, but same issue. Also soapui-settings.xml is not getting created at C:\Users\user1 location. Can someone please guide here:

Error logs:

Configuring log4j from [C:\SoapUI-5.4.0\bin\soapui-log4j.xml]
10:10:11,339 INFO  [DefaultSoapUICore] Creating new settings at [C:\Users\user1\soapui-settings.xml]
Exception in thread "AWT-EventQueue-0" java.lang.ExceptionInInitializerError        at<clinit>(        at com.eviware.soapui.DefaultSoapUICore.initSettings(        at com.eviware.soapui.DefaultSoapUICore.init(        at com.eviware.soapui.DefaultSoapUICore.<init>(        at com.eviware.soapui.DefaultSoapUICore.createDefault(        at com.eviware.soapui.SoapUI.getSettings(
No RepliesBe the first to reply