Forum Discussion

Hermel's avatar
New Contributor
9 years ago

request testrunner



I want to runn a project from a comand window. I have tried running testrunner so: 

C:\Program Files\SmartBear\SoapUI-.1.3\bin>testrunner.bat -fC:\Users\[user]\Documents\SOAPUI C:\Users\[user]\Documents\SOAPUI\Project-1-soapui-project.xml


And this comand return:


Running SoapUI TestRunner for [Project 1]
directory: C:\Program Files\SmartBear\SoapUI-5.1.3\bin\.
command: cmd.exe /C testrunner.bat -fC:\Users\[user]\Documents\SOAPUI C:\Users\[user]\Documents\SOAPUI\Project-1-soapui-project.xml
Configuring log4j from [C:\Program Files\SmartBear\SoapUI-5.1.3\bin\soapui-log4j.xml]
12:18:28,208 INFO [SoapUI] Adding [C:\Program Files\SmartBear\SoapUI-5.1.3\bin\ext\slf4j-api-1.7.19.jar] to extensions classpath
12:18:28,208 INFO [SoapUI] Adding [C:\Program Files\SmartBear\SoapUI-5.1.3\bin\ext\slf4j-simple-1.7.19.jar] to extensions classpath
12:18:28,477 INFO [DefaultSoapUICore] initialized soapui-settings from [C:\Users\[user]\soapui-settings.xml]
12:18:29,403 INFO [PluginManager] 0 plugins loaded in 5 ms
12:18:29,403 INFO [DefaultSoapUICore] All plugins loaded
SLF4J: Failed to load class "org.slf4j.impl.StaticLoggerBinder".
SLF4J: Defaulting to no-operation (NOP) logger implementation
SLF4J: See for further details.
SoapUI 5.2.1 TestCase Runner
12:18:30,114 INFO [WsdlProject] Loaded project from [file:/C:/Users/[user]/Documents/SOAPUI/Project-1-soapui-project.xml]
12:18:30,118 INFO [SoapUITestCaseRunner] Running SoapUI tests in project [Project 1]
12:18:30,120 INFO [SoapUITestCaseRunner] Running Project [Project 1], runType = SEQUENTIAL
12:18:30,124 INFO [SoapUITestCaseRunner] Project [Project 1] finished with status [FINISHED] in 0ms


A file request is generated when I run the project from the SoapUI Window (, but not when I run it from a comand window. I think that the request isn't sumited when I run the proyect from comand link. Can you help me?

No RepliesBe the first to reply