Ask a Question

Zephyr Scale - Test Case Label Search

SOLVED
tastoltz53
New Contributor

Zephyr Scale - Test Case Label Search

This previously worked, but not when I try to search using a Label value I get no results when I know there are Test Cases with the value.  The search appears to be searching based on the "Name" value.  I've tried resetting the search filters, but still not results display.  I've included two screen shots - one that shows the labels exist on test cases; second shows "no results" when searching for that Label value.

3 REPLIES 3
MartiLobos
Staff

Hi there, 

 

That search box shown in your screenshot is doing a keyword search for the test case name, which is why it's not returning the results for your label.

To search for Labels, click the "Add criteria" drop down and select labels: 

MartiLobos_0-1656623356097.png

 

 

Then click back on the filter and select one or more labels to filter by: 

MartiLobos_1-1656623459309.png

 

 

After searching, you can then save the search filter for later by clicking save in the top right: 

 

MartiLobos_2-1656623537221.png

 

Thank you for your suggestion, but I'm still not getting the results I'm
expecting. Below are screen shots of the Search criteria = Labels (before
search performed, with one record that should display in the results. The
second screen shot displays results; but not any record where the Label
contains the Search Label value.

Did I miss something in the steps?

[image: image.png]

[image: image.png]

My apologizes, the message I received didn't have the screen shots.  But the solution you provided works - thank you.

cancel
Showing results for 
Search instead for 
Did you mean: