Ask a Question

Field width

mohana
Occasional Contributor

Field width

Hi,

 

I am struggling to adjust the width of the fields being displayed on my test cases screen. For example Sprint1 is a single digit or max. 2-3 digits and would expect the field width to be used on the screen accordingly, but the field used is the maximum width thus reducing screen real estate for other fields to be displayed. I do not have any option to reduce / adjust the width of this column. Is there a way to get out of this so that I can get a view of all the columns (I do not have many columns) in one screen and not having scroll across. 

5 REPLIES 5
MisterB
Community Hero

Hi Mohana,

 

This is a frustration for me as well (not being able to control column widths).

 

It sounds like you're recording the sprint number in a field that is expecting text which is why it's so large.  Using a custom field of the Number type takes up the least room and that should work.

 

Hope that helps.

 

Andy



Need more help? Feel free to connect with me on LinkedIn: https://www.linkedin.com/in/andrew-barbet-548a234/
mohana
Occasional Contributor

Thanks mate, but I do not see an option in Zephyr scale to edit the properties of a custom field (that have already been created)

MisterB
Community Hero

That's 💩 but I can understand why it's designed that way.

 

The only solution I can think of to workaround the issue is to create that new custom number field, and then apply a filter to your test cases to find all tests that are for Sprint1, then use the Bulk Edit mode to add a value of 1 to your new Sprint field, then repeat the process for Sprint2, etc.



Need more help? Feel free to connect with me on LinkedIn: https://www.linkedin.com/in/andrew-barbet-548a234/
mohana
Occasional Contributor

Thanks Mate,

Thats exactly I have done. Lot of weird ways the tool has been built. 

 

Also I notice recently, I cannot readjust the column fields, that I would like to see from left to right.

Example. I would like the newly created custom field (Sprint) to be first column. The Configure Grid columns option where I can drag and position (fields) doesn't seem to be helping in doing this. 

 

Thanks once again.

Mohana

Glad that worked for you.  I noticed that change also (re not being able to move the columns into the order I want).  I'll raise a ticket with SmartBear.

 

Cheers, Andy



Need more help? Feel free to connect with me on LinkedIn: https://www.linkedin.com/in/andrew-barbet-548a234/
cancel
Showing results for 
Search instead for 
Did you mean: