cancel
Showing results for 
Search instead for 
Did you mean: 

Update Python Engine to 3.7

Update Python Engine to 3.7

Python depenencies are currntly against Python3.6

 

However our librarys are complied against Python3.7
(We have ti use this becuse of security enhancenents in Python3.7 over 3.6)

 

Please can you include this python update in next release