cancel
Showing results for 
Search instead for 
Did you mean: 

some questions while integrate spring 3.1.3.RELEASED with swagger

Highlighted
Occasional Visitor

some questions while integrate spring 3.1.3.RELEASED with swagger

hello,

     when i integrate spring 3.1.3(old version) with swagger, i followed this way :https://github.com/springfox/springfox/issues/577   

     yeah! for now , it does work. but several questions appears:

 

     0. The swagger's version is "swagger-spring:0.6.6", where can i look at the correspondence between swagger and spring?

 

     1. like this picture:

     "Uncaught TypeError: Cannot read property 'toLowerCase' of undefined", is this a bug belongs to swagger?

      for this error, i can just find this "https://github.com/swagger-api/swagger-ui/issues/966 ", but it didn't work.

 

     so, who can help me?     

1 REPLY 1
Community Hero

Re: some questions while integrate spring 3.1.3.RELEASED with swagger

How one can reproduce this issue?


Regards,
Rao.
New Here?
Join us and watch the welcome video:
Top Kudoed Authors