cancel
Showing results for 
Search instead for 
Did you mean: 

Using/installing the correct editor

New Member

Using/installing the correct editor

I'm learning to use swagger. After installing using npm i -g swagger, I create a project and open the editor.

 

I find out the edotor is version 2.10.5, and the first line is "swagger 2.0"

I want to use openapi 3.0.0, but apparently this editor does not support it.

This is strange since I have explicitly followed the install by 

npm i -g swagger-editor@3 

since the first installed told me to, and it looks like 3.6 got installed.

 

So, what do I do in order to used an openapi compatibla editor?

Share Your Stories
Read Latest News
Top Kudoed Authors
Labels