cancel
Showing results for 
Search instead for 
Did you mean: 

Swagger UI in .Net Core 2.0 showing error

SOLVED
Occasional Visitor

Swagger UI in .Net Core 2.0 showing error

I have just install  Swashbuckle.AspNetCore 5.6.3  and do all the configurations where needed.

when I run the debugger and got the  localhost:65183/swagger/index.html  from by browser it is showing the following error in console: 

Uncaught TypeError: Cannot read property 'forEach' of undefined
at window.onload (index.html:51)
window.onload @ index.html:51
load (async)
(anonymous) @ index.html:46

 

I have the following folder structure. Here is screenshot of  my Project in Visual Studio. 

sharif0rifat_0-1608620831820.png

 

I don know what am I missing. Any help is really appreciable

 

Thanks

 

1 ACCEPTED SOLUTION

Accepted Solutions
Moderator

Re: Swagger UI in .Net Core 2.0 showing error

Hi @sharif0rifat,

 

Swashbuckle is not one of our projects and we don't know it well enough to provide support for it. Please open a ticket with Swashbuckle directly:

https://github.com/domaindrivendev/Swashbuckle.AspNetCore/issues


Helen Kosova
SmartBear Documentation Team Lead
________________________
Did my reply answer your question? Give Kudos or Accept it as a Solution to help others. ⬇️⬇️⬇️

View solution in original post

1 REPLY 1
Moderator

Re: Swagger UI in .Net Core 2.0 showing error

Hi @sharif0rifat,

 

Swashbuckle is not one of our projects and we don't know it well enough to provide support for it. Please open a ticket with Swashbuckle directly:

https://github.com/domaindrivendev/Swashbuckle.AspNetCore/issues


Helen Kosova
SmartBear Documentation Team Lead
________________________
Did my reply answer your question? Give Kudos or Accept it as a Solution to help others. ⬇️⬇️⬇️

View solution in original post

New Here?
Join us and watch the welcome video:
Announcements