Ask a Question

SoapUI 5.6.0 creates DLL in C:\Users\<username>\AppData\Local\Temp\2

lyallp
New Contributor

SoapUI 5.6.0 creates DLL in C:\Users\<username>\AppData\Local\Temp\2

Windows 10.

As the subject indicates, SoapUI creates an intermediary DLL in the indicated directory. 

I am trying to run this on a corporate managed workstation which uses McAfee.

I am hitting my head up against Whitelisting and SoapUI refuses to run as it is denied access to the created DLL.

How can I disable this?

Is it possible or am I unable to use SoapUI in this environment.

 

1 REPLY 1
richie
Community Hero

Re: SoapUI 5.6.0 creates DLL in C:\Users\<username>\AppData\Local\Temp\2

Hey @lyallp,

It sounds like the use of the .dll is required by SoapUI (otherwise im guessing it wouldnt need to create the file in the first place)

Im guessing either you need to elevate your logged on user's privileges OR access to the directory is hindered by your Domain's Group Policy.

Are you logged in as a local admin? If you are then it's likely it's UAC or GP is the issue.

Im guessing (and this is a guess) that if GP, youd need to contact your domain admin's to relax the Policy for your machine.

Sorry i cant be of more help,

Cheers,

Rich
if this helped answer the post, could you please mark it as 'solved'? Also if you consider whether the title of your post is relevant? Perhaps if the post is solved, it might make sense to update the Subject header field of the post to something more descriptive? This will help people when searching for problems. Ta
cancel
Showing results for 
Search instead for 
Did you mean: