Ask a Question

Soap UI not loading

TheSlovakEngine
Occasional Visitor

Soap UI not loading

Hello, I have tried reinstalling several versions and soap UI just will not start. I tried even deleting default-soapui-workspace.xml and the xml in C:/Users/Me but now it is stuck on Creating soapui-settings.xml. Before it was stuck on reading from soapui-settings.xml.

 

I really need this program for work. Someone please help. There are no errors. It just gets stuck on loading screen.

2 REPLIES 2
nmrao
Community Hero

Really strange.

Have you looked at the log files of soapui?

By the way, you do not require to create soapui-settings.xml. It is generated automatically.

If you are not sure how to proceed, you can do the below:

Go to SOAPUI_HOME/bin directory in the command prompt.
Run soapui.bat

You can see what is going on in the command prompt.

If the problem persists, then report your finds with details.


Regards,
Rao.

Make sure you install the correct versions of SOAP for your machine. I had to download the Windows 64 bit version.

cancel
Showing results for 
Search instead for 
Did you mean: