Ask a Question

OAuth 2.0 HTTPs Access Token Retrieval Page not displayed

Frequent Visitor

OAuth 2.0 HTTPs Access Token Retrieval Page not displayed



SoapUI Version 5.2.1


I try to retrieve a Oauth 2.0 token from a server. When I run it over http, I see the Access Token Retrival login screen and I'm able to get myself a token in the SoapUI embeded browser.

But when I use https for retriving the token (as it should be in our stage environment), I get an error in the Browser:

"The page could not be loaded".


When I enter the same Authorization URI in firefox (or similar) I can open this page (=The URL is not wrong). The SSL Certificate on the Server is not trusted (But i can manually add it in firefox).


Could that be the problem? But how do I add this Certificate to SoapUI.


I already tried to add the certificate of the server with the java property:<truststore-password>

But it was no use.


Thanks for your help






Occasional Visitor


Im getting the exact problem when requesting an access token against a https endpoint.


I am using SOAPUI 5.1.3, using an OAUTH Access flow request (Implicit client).


Did you ever get a resolution to this problem?




Hello ,

I am using 5.4.0 version and I am getting below error when I was trying to get token using Authorization Grant

the page could not be loaded




Any one found a solution for this?

Showing results for 
Search instead for 
Did you mean: