Ask a Question

Multipart request with SSL gets truncated

New Contributor

Multipart request with SSL gets truncated

Hi all, I would like to reopen as it seems this bug still persists in SOAP UI 3.6.0 & 3.5.0.


The attachment in MTOM request is OK when SSL is off, when SSL is on, it's size is reduced to first 2262 bytes.

Community Hero

Hey @kulatamicuda,

It may be a defect with versions 3.5.0 and 3.6.0, but the most recent version is either 5.5.0 or 5.6.0 so 3.5.0/3.6.0 was a long, long time ago.

It seems a little redundant to reopen the ticket for the issue against versions 3.5.0/3.6.0 as the issue could have been fixed in the more recent versions and its very unlikely that anyone would bother coding a fix to drop it into versions 3.5.0/3.6.0.

Have you tried reproducing the issue in the latest version of soapui?

If the issue is still present in the latest version then that is worth raising.


if this helped answer the post, could you please mark it as 'solved'? Also if you consider whether the title of your post is relevant? Perhaps if the post is solved, it might make sense to update the Subject header field of the post to something more descriptive? This will help people when searching for problems. Ta

Hi @richie ,

I would like to apologize for typo in my report. The problem is with 5.5.0 and 5.6.0, that means with the newest versions.

Showing results for 
Search instead for 
Did you mean: