Ask a Question

BUG decription of incoming wss does not work unless wss4j is downgraded

pentike
Occasional Visitor

BUG decription of incoming wss does not work unless wss4j is downgraded

Dear SoapUI Team!

 

Using the bundled wss4j-1.6.16.jar results in a null response without any meaningful error message.

SoapUI Community version 5.6.0

 

The problem is fixed if I

 

A. downgrade to wss4j-1.6.2 or wss4j-1.6.4

B. upgrade ot wss4j-1.6.18 and xmlsec-1.5.8

 

this bug was also present in 5.5.0

 

Please replase the disfunctional versions in the upcoming releases!

 

Thank you!

Gábor

cancel
Showing results for 
Search instead for 
Did you mean: