Ask a Question

ReadyAPI 3.8.0 - Project will not be saved since update from .7 to .8


ReadyAPI 3.8.0 - Project will not be saved since update from .7 to .8

I recently updated ReadyAPI from 3.7.0 to 3.8.0 and now whatever I add to the project and save is not retained. The next time Ready is started, all is lost. I also use git and successfully pushed the changes (so project is saved and changes were there) Nothing else has changed to my setup.


What can be done to solve this? 

Community Hero

Hey @edweerdt,

So adding/commiting/pushing to git works, but manually hitting save doesnt save your changes. Is that correct?

Have you checked the readyapi log when you hit save? Of saving is failing it sounds like your changes are rolling back so id expect something to be written to the logs.


if this helped answer the post, could you please mark it as 'solved'? Also if you consider whether the title of your post is relevant? Perhaps if the post is solved, it might make sense to update the Subject header field of the post to something more descriptive? This will help people when searching for problems. Ta

Nothing was in the logs about saving, thanks for the suggestion. Out of frustration I deleted everything Ready/SmartBear and installed 3.7.0. and now it's ok again.

Showing results for 
Search instead for 
Did you mean: