Ask a Question

How to increase redirect limit

monica90
New Contributor

How to increase redirect limit

How to fix this error An error occurred [Maximum number of Redirects reached [10]

 

I have added property -Dsoapui.redirect.limit=20 in .vmoptions file and in ready-api.sh file 
That still did not help. 
I did not find any information on where to add this property anywhere on the site.

Can someone help on how to increase the redirect limit in ready api 3.6.0

2 REPLIES 2
richie
Community Hero

Hey @monica90

Someone asked the same question in 2016 cos the vmoptions setting should work.

A smartbear rep answered saying to raise a support call with smartbear. Suggest you do the same.

Cheers,

Rich
if this helped answer the post, could you please mark it as 'solved'? Also if you consider whether the title of your post is relevant? Perhaps if the post is solved, it might make sense to update the Subject header field of the post to something more descriptive? This will help people when searching for problems. Ta

Yes I saw that post and that did not help. So I raised a request with SmartBear.
Since the post was from 2016. I thought the community could help too meanwhile.

cancel
Showing results for 
Search instead for 
Did you mean: